New Here?
Toggle Content
   

Toggle Content User Info
Welcome

Anonymous

Nickname
Password
Register

Membership:
Latest: littlegun
New Today: 1
New Yesterday: 1
Overall: 16900

Online Now [31]:
Visitors: 31
Bots: 0
Members: 0
Staff Online Now:

No staff members are online!
Page Views:
Today: 24814
Total: 75731673

Toggle Content Main Menu
 General Info Goodies Search Web Stats Members
 Donations

 

Forums › The Car › 206 Problems › GTI 180 - rattling noise from timing belt (vid)+ fault P1290


 
 

GTI 180 - rattling noise from timing belt (vid)+ fault P1290
Forum Index206 Problems
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic
Author
Message
existenz
PostPosted: Fri May 01, 2015 5:27 pm Up
Full on 206 Owner


Offline

Joined: Jan 05, 2013
Posts: 114
Trade Rating: 0


Hi folks,

I got some issues with my GTI 180 that have been there for some months and I finally decided to get rid of them, as they are worrying me...

Last year I had my timing belt replaced, including the fan belt and all pulleys and the water pump. However, after a while I had this rattling noise in 5th gear at around 90-100kmh, which is rather loud and sounds like something scrapes at some cover or something similar. A short time later a new noise appeared, mainly when starting the car and running on a cold engine. You can hear the noise in the second video (might that be the water pump?). Additionally, the scraping sound sometimes appeares in all gears and all rpms. Sometimes it's not there.
Anyhow, since it becomes worse in my opinion I don't want my timing belt to rip off...

Has someone heard those sounds before? I can not locate 100% where the noise really comes from, but my guess would be the timing belt and pulleys and not the fan belt. Maybe someone has any idea!
(Could it be that the timing belt does not sit 100% as it should? The engine runs really fine otherwise)

Video 1 (from the engine bay - a bit hard to seperate all sounds, but it can be heard)
http://www.vidup.de/v/99Min/


Video 2 (from the right wheel/arch - noise during cold engine can be clearly heard)
http://www.vidup.de/v/oYqwt/

------------------------


And another small issue. I deleted my stock air intake and replaced it with a group A airbox (the secondary airpump is not working as it should as a result of course) and therefore get the permanent error "P1290".
Does someone has an idea how to get rid of it without going back to stock? I just bothers me to have that error there.

"P1290
Cylinder head temp sensor Low input
EW10J4S - Dual inlet. Activation of second air intake duct. Performance field"

 



I appreciate any helpful hints and comments.

Thank you

View user's profile
existenz
PostPosted: Mon May 04, 2015 10:20 am Up
Full on 206 Owner


Offline

Joined: Jan 05, 2013
Posts: 114
Trade Rating: 0


No one an idea or hint ? Sad
View user's profile
existenz
PostPosted: Sat May 16, 2015 8:00 pm Up
Full on 206 Owner


Offline

Joined: Jan 05, 2013
Posts: 114
Trade Rating: 0


up
View user's profile
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic All times are GMT
Forum Index206 Problems

Page 1 of 1
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

 
We are not responsible for comments posted by our users, as they are the property of the poster
Interactive software released under GNU GPL, Code Credits, Privacy Policy