New Here?
Toggle Content
   

Toggle Content User Info
Welcome

Anonymous

Nickname
Password
Register

Membership:
Latest: Akintan
New Today: 0
New Yesterday: 0
Overall: 16897

Online Now [22]:
Visitors: 22
Bots: 0
Members: 0
Staff Online Now:

No staff members are online!
Page Views:
Today: 10516
Total: 75592282

Toggle Content Main Menu
 General Info Goodies Search Web Stats Members
 Donations

 

Forums › The Car › 206 Talk › Pre-plex with alarm


 
 

Pre-plex with alarm
Forum Index206 Talk
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic
Author
Message
andyleep
PostPosted: Wed Feb 26, 2014 11:24 am Up
Full on 206 Owner


Offline

Joined: May 01, 2012
Posts: 120
Trade Rating: 0
Location: Gloucestershire


I have a pre-plex 206 that has central deadlocking (2 button key). Today it has started a strange feature. When I deadlock the car, the alarm makes a squeal! Only for about half a second and then stops. Is this normal as it never used to do it? It is as though the alarm is set off and then stops. It doesn't do it when I lock it, only when I deadlock it. The car still locks as it should. Any ideas?
View user's profile
andyleep
PostPosted: Wed Feb 26, 2014 11:35 am Up
Full on 206 Owner


Offline

Joined: May 01, 2012
Posts: 120
Trade Rating: 0
Location: Gloucestershire


Aha! Bonnet.....
View user's profile
Reply to topic Printer Friendly Page watchs.gif View Previous Topic View Next Topic All times are GMT
Forum Index206 Talk

Page 1 of 1
  You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum
You cannot attach files in this forum
You can download files in this forum

 
We are not responsible for comments posted by our users, as they are the property of the poster
Interactive software released under GNU GPL, Code Credits, Privacy Policy